Просмотр на панасонике

Главная Форумы Общие вопросы по ForkPlayer Просмотр на панасонике

В этой теме 59 ответов, 18 участников, последнее обновление  egk75 8 мес. назад.

Просмотр 20 сообщений - с 41 по 60 (из 60 всего)
  • Автор
    Сообщения
  • #2186

    belomor
    Участник

    Можно по подробней.Как смотреть ForkPlayer на телевизоре панасоник

  • #3765

    lost1978
    Участник

    Конкретно в моем Панаса, из русскоязычных только три приложения, Россия,много,и зумби. Все эти приложения не подходят, проверил. Так что жаль, без форка придется жить

    #3792

    Django001
    Участник

    Да,та же самая ситуация,перепробовал вообще все приложения для тв,ничего не сработало,вконтакте пыталось как и wow.tv соединиться но тоже пролет,ну ничего страшного,будем смотреть на lg :).Друзья,огромное спасибо всем кто пытался помочь,alexkdpu — вам отдельное спасибо за великолепное приложение!Поддержал проект еще раз,прошу по возможности включить прокси для ex.ua (мак телевизора 1008c10bb2df),всем здоровья и удачи!

    #4628

    cefey
    Участник

    Ютюб нормально запускается. А плейлисты не идут, выдают «ошибка подключения».
    Если сменить проигрыватель на «медиа» для иптв, то просто черный экран (вроде как подключился, время и тп идёт, а картинки и звука нет).

    #4734

    Djdfy14
    Участник

    Здравствуйте, подскажите пожалуйста в чем может быть проблема, Все настроил в соответствии с рекомендациями данными выше, плеер запускается и работает, но во время просмотра фильма (причем не важно какой выбран сервис) начинаются «тормоза». Причем нет никакой закономерности, т.е. после запуска плеера можно посмотреть несколько фильмов и все будет нормально, а бывает что «тормоза» начинаются уже на первом фильме и даже выключение и повторное включение ТВ не помогает, но через некоторое время (несколько часов) этот же фильм можно нормально посмотреть.
    Хочу сказать сразу, дело не в интернете, т.к. на телевизоре много других приложений и таких проблем нигде нет. Пробовал во время «тормозов» выйти из плеера и запустить ivi или youtube, все работает нормально, запускаю снова форк и на том же самом месте опять «тормоза». Заметил одну особенность, например, запустил фильм, посмотрел 20 минут и начались «тормоза», перематываю назад, он идет нормально, но в том же самом месте опять начинаются «тормоза», выключаю телевизор, включаю, запускаю форк опять смотрю этот же фильм и опять в том же самом месте начинаются «тормоза», а через несколько часов этот же фильм можно нормально посмотреть. Может у кого нибудь есть мысли по этому поводу?

    #4736

    admin
    Хранитель

    Панасоник из новых моделей? может с форматом файлов связано или с их разрешением

    #4738

    Djdfy14
    Участник

    Модель LR47FT60. На счет формата или разрешения, не знаю, но он же их воспроизводит, причем один и тот же файл один раз может воспроизвести нормально, а другой раз начать заикаться…

    #4799

    RPMC81
    Участник

    Hello,

    I have a Panasonic Smart TV Viera, i followed the steps to run Forkplayer, changed the DND, all fine, I’ve entered the ForkPlayer, then i typed my address that contains my IPTV channel list, all fine, it shows all the channels, but when i select one to see, no mather what, it always says «error connection, 1, 2, 3, 4 …» and a black screen, and then it returns to the channel list. Please somebody help me, what can i do to view my channels?

    #4800

    RPMC81
    Участник

    Hello,
    I have a Panasonic Smart TV Viera, i followed the steps to run Forkplayer, changed the DND, all fine, I’ve entered the ForkPlayer, then i typed my address that contains my IPTV channel list, all fine, it shows all the channels , but when i select one to see, no mather what, it always says «error connection, 1, 2, 3, 4 …» and a black screen, and then it returns to the channel list. Please somebody help me, what can i do to view my channels?

    #4894

    derimus duku
    Участник

    ребята кто нибудь подскажет почему у меня вдруг каналы на плейлисте (от торрент тв) не пашут? до этого все нормально работал. буквально несколько часов назад сегодня включаю и везде пишется «ошибка подключения». утром все эти каналы работали. проверил плейлист. на компе в vlc плеере все пашет. помогите пожалуйста. я на панасонике

    #5163

    credo22
    Участник

    С 19.04.16 перестала работать «Настройка стартового меню» (не удаляются элементы).
    MAC: pa2996262696.

    #5169

    admin
    Хранитель

    в настройках включено хранение данных на сервере? Зашел удалил пару иконок то сохранилось

    #5179

    max_ic
    Участник

    Имею ST60 модель. Тоже проблема с запускам каналов. Иногда бьет ошибка подключения. иногда черный экран, иногда запускаются, а иногда пишет что из моего региона просмотр невозможен (живу в Беларуси). Скачал тестовый файл с одного ip-tv провайдера, так там част каналов идет со звуком. часть без звука (хотя на компе все норм). Телик не поддерживает напрочь формат mp4, даже с флешки запускается видео в данном формате в режиме «слайдов».

    #5180

    max_ic
    Участник

    Раньше использовал для просмотра ip-tv домашний мдиасервер, и смотрел через dlna, но проблема возникала в том, что напрямую видео с плейлиста телик ни в какую не показывал, надо было в настройках медиасервера включать перекодирование потока в mpeg2.
    Времени свободного много, могу вплотную поработать с админом над решением этой проблемы )))

    #5336

    max_ic
    Участник

    как и стоило ожидать, разрабы не слушают просьбы подписчиков, главное сделайте пожертвование (дайте денег)…

    #5341

    admin
    Хранитель

    приложения в смарт тв не имеют низкоуровневого доступа к системе как в windows/unix, поэтому даже запускать приходится через смену днс а не по нормальному. Поддержку каких форматов производитель тв в прошивке сделал такие и будут.

    #5357

    WickedSick
    Участник

    В приложении Twitch.TV не загружается один канал, все остальные работают,просто идёт зеленая полоса сверху и так бесконечно

    #5358

    admin
    Хранитель

    может стоило написать название канала? )

    #5361

    WickedSick
    Участник

    Не работает этот — twitch.tv/a1taoda

    #5376

    max_ic
    Участник

    Тогда объясните популярно. У меня есть proxy плейлист от torrent-tv. Каналы в формате HD у меня идут со звуком, каналы в обычном качестве идут без звука (хотя с другого ресурса (например) — IPTV/IPTV обменник/От Александра/Общие каналы/2х2 идет со звуком) . Это проблема в телевизоре или в плеере? (на компе идет все со звуком).

    #17485

    egk75
    Участник

    проблема в этом
    http://eu.vieraconnect.eu/data/wowtv/loader.js
    то есть на ваших моделях этот апп запускается через лоадер с панас. сервера.
    пробуйте найти другие приложение.
    нужно чтобы телек обращался к вебсайт.бла/бла/бла/index.html

    в первую очередь глянте приложение Дождь. 😉

    Имеется Blu-ray-плеер Panasonic DMP-BDT230. Все сделал как указано в инструкциях. Протестил с DNS 217.79.190.156, 195.88.208.101, 85.17.30.89, но результат тот же: «The server is temporarily unable to service your request due to maintenance downtime or capacity problems. Please try again later.».

    Поставил сниффер — http://forkplayer.tv/forums/topic/%d0%bf%d1%80%d0%be%d1%81%d0%bc%d0%be%d1%82%d1%80-%d0%bd%d0%b0-%d0%bf%d0%b0%d0%bd%d0%b0%d1%81%d0%be%d0%bd%d0%b8%d0%ba%d0%b5/page/2/#post-3645

    В логах вижу:

    Date and Time Protocol Summary
    2018/02/22 14:09:38 HTTP GET http://www.wowtv.com/PanasonicApp/server/wowtv.js
    Date and Time Protocol Summary
    2018/02/22 14:09:38 HTTP GET http://bd-eu.vieraconnect.eu/data/wowtv/loader.js

    Я так понимаю, что ничего не выйдет?

Просмотр 20 сообщений - с 41 по 60 (из 60 всего)

Для ответа в этой теме необходимо авторизоваться.