Проблемы нового видеоплеера

Главная Форумы Общие вопросы по ForkPlayer Проблемы нового видеоплеера

Помечено: , ,

В этой теме 115 ответов, 42 участника, последнее обновление  ArmanArman 2 дн., 15 час. назад.

Просмотр 16 сообщений - с 101 по 116 (из 116 всего)
  • Автор
    Сообщения
  • #16856

    Serpico
    Участник

    Обнаружил две проблемы в новом интерфейсе:
    1 — полоса прокрутки шире, чем должна быть
    2 — в надписи «возобновить» не видно времени

    ТВ — UE32H6410

    https://d.radikal.ru/d30/1802/af/7ec2f883e1e5.jpg
    https://d.radikal.ru/d01/1802/54/e0ae88b78cc8.jpg

  • #19380

    vandersvb
    Участник

    Подскажите, кто знает. В контакте, примерно после 25-30 минуты на видео сверху экрана появляются зеленые квадратики и дальше видео идет в режиме стоп-кадров, как будто фотки смотришь. Со звуком все нормально. Как с этим бороться?

    #23486

    Aliving
    Участник

    вот в инструкциях на сайте говорится, что для просмотра на андроиде нужно использовать mx player. а у меня лично выходит, что форк лучше работает с плеером HTML5. mx работает, работает, а потом вдруг тупо выключает видео и приходится всё запускать по новой. при чём перематывать. у кого-то есть похожие дела? где тут порылась собака?

    телевизор Sony Bravia KDL43WD756B, приставка TX9 Pro на Android 7.1

    #23492

    zon2004
    Участник

    Добрый день. С месяц уже в новом плеере не работает PIP — черное окошко со звуком. LG webos. Запуск — установка ipk — https://github.com/bobi/ForkPlayer_webOS.

    #24553

    Pomorian
    Участник

    Так и нет решения с пропаданием меню на Dune?

    #26175

    DrBibis
    Участник

    У всех хорошо работает плеер? У меня в последнее время, при просмотре видео, начал выключаться плеер, без разницы, что по сети смотрю, или с видеоресурса.

    #26176

    polkovnikk
    Модератор

    У всех хорошо работает плеер? У меня в последнее время, при просмотре видео, начал выключаться плеер, без разницы, что по сети смотрю, или с видеоресурса.

    не наблюдаю такого

    #26515

    LGmedia
    Участник

    Как восстановить в плеере прокрутку фильма (вперед-назад) также не работает «пауза» при просмотре фильма. Пробывал воспроизводить фильм через другие плееры тоже перемотка не работает. Что делать?

    #26524

    admin
    Хранитель

    Как восстановить в плеере прокрутку фильма (вперед-назад) также не работает «пауза» при просмотре фильма. Пробывал воспроизводить фильм через другие плееры тоже перемотка не работает. Что делать?

    по какому пути смотрите?

    #26890

    Johnson0705
    Участник

    После поиска и клика по ссылке воспроизводится реклама, после чего автостарт фильма не происходит. Повторный клик по фильму ничего не дает. Тв самсунг Н серии, Украина Обесса.

    #26891

    ArmanArman
    Участник

    У меня на LG картинка рассыпается. То показывает видео, то нет. Пользуюсь ForkPlayer 2.5. Иногда вылетает программа и снова загружается. У меня как с похожим приложением начались такие проблемы, и становилось все хуже и хуже.

    #26892

    ArmanArman
    Участник

    Прокрутка тоже работает с глюками. Произвольно скачет

    #26893

    Johnson0705
    Участник

    Поправьте moonwalk плииззз!!!

    #26894

    Конрад
    Модератор

    Поправьте moonwalk плииззз!!!

    У меня все работает.

    NetCast 4.0 - LG 42LA662V (с флешки) ................. WebOS 3.5 - LG 24MT49S-PZ (Через IVI днс 195.88.208.101)................. Android 7.1.2 - Xiaomi Redmi 4X
    #26895

    polkovnikk
    Модератор

    у меня тоже работает

    #26897

    canninghem
    Участник

    Добрый вечер! На телевизоре установлен Android.TV (версия 7.1). Видеоплееры не работают (один воспроизводит видео, но без звука, другой наоборот). MX Player запускаешь — выкидывает с Forka. Как смотреть видеоконтент?

    #26961

    ArmanArman
    Участник

    У меня на LG картинка рассыпается. То показывает видео, то нет. Пользуюсь ForkPlayer 2.5. Иногда вылетает программа и снова загружается. У меня как с похожим приложением начались такие проблемы, и становилось все хуже и хуже.

    Кстати, такая проблема, когда захожу в Moonwalk. Через Ace все работает норм.

Просмотр 16 сообщений - с 101 по 116 (из 116 всего)

Для ответа в этой теме необходимо авторизоваться.