Проблемы нового видеоплеера

Главная Форумы Общие вопросы по ForkPlayer Проблемы нового видеоплеера

Помечено: , ,

В этой теме 115 ответов, 42 участника, последнее обновление  ArmanArman 3 нед., 2 дн. назад.

Просмотр 20 сообщений - с 81 по 100 (из 116 всего)
  • Автор
    Сообщения
  • #16856

    Serpico
    Участник

    Обнаружил две проблемы в новом интерфейсе:
    1 — полоса прокрутки шире, чем должна быть
    2 — в надписи «возобновить» не видно времени

    ТВ — UE32H6410

    https://d.radikal.ru/d30/1802/af/7ec2f883e1e5.jpg
    https://d.radikal.ru/d01/1802/54/e0ae88b78cc8.jpg

  • #18251

    polkovnikk
    Модератор

    Как уже писали ранее, на Dune 303D не появляется меню проигрывателя во время просмотра фильма. Мелькает на секунду при старте просмотра и пропадает, вызвать его нет возможности. Отмечу, что хотя самого меню не видно, но управление работает, и в слепую можно перемещаться по пунктам меню и ставить паузу, перематывать и т.д.

    ситуация один в один как у меня.

    #18259

    xoxoJI
    Участник

    спасибо за ответ. И ещё один вопрос, разрывы соединения тоже штатная болезнь последнего времени?
    «время» буфера (или как-то так) увеличивал, но тагда плейер просто заваисает или вылетает из просмотра без автосоединения, что ещё более не приятно

    #18262

    polkovnikk
    Модератор

    спасибо за ответ. И ещё один вопрос, разрывы соединения тоже штатная болезнь последнего времени?

    у меня не наблюдается такая болезнь вообще.

    «время» буфера (или как-то так) увеличивал, но тагда плейер просто заваисает или вылетает из просмотра без автосоединения, что ещё более не приятно

    о каком буфере речь?
    не понятно.

    #18264

    deepfish
    Участник

    о каком буфере речь?

    Видимо идёт речь о таймауте в настрах форка.

    LG 32LB580V-ZB NetCast 4.5 v.04.04.27
    ___LAN, смена ДНС
    Prestigio PSP3530Duo Android 5.0.2
    RemoteFork 1.38.0.6
    AceTorrentPlay 1.22.1 VB
    ACEStream HD 3.1.16.3

    ______________________________
    In Dub We Trust

    #18287

    soldier
    Участник

    Перестали воспроизводится фильмы с HD резки и АМСЕТ. не воспроизводятся ролики с рутуба. Дня два три наверное. Сначала думал может сбой какой. Телевизор LG DNS 195.88.208.101

    #18289

    polkovnikk
    Модератор

    Перестали воспроизводится фильмы с HD резки и АМСЕТ. не воспроизводятся ролики с рутуба. Дня два три наверное. Сначала думал может сбой какой. Телевизор LG DNS 195.88.208.101

    попробуйте другой ДНС.
    у меня LG и всё работает.
    каждый день смотрю с резки.
    правда за амсет не скажу. попробуйте проверить с сайта.
    может ваш пров блокирует?

    #18294

    soldier
    Участник

    Перестали воспроизводится фильмы с HD резки и АМСЕТ. не воспроизводятся ролики с рутуба. Дня два три наверное. Сначала думал может сбой какой. Телевизор LG DNS 195.88.208.101

    попробуйте другой ДНС.
    у меня LG и всё работает.
    каждый день смотрю с резки.
    правда за амсет не скажу. попробуйте проверить с сайта.
    может ваш пров блокирует?

    Поменял ДНС по очереди все,толку нет. АМСЕТ по ссылке на планшете работает без проблем, фильмы воспроизводятся. Что за закавыка такая….

    #18297

    polkovnikk
    Модератор

    Перестали воспроизводится фильмы с HD резки и АМСЕТ. не воспроизводятся ролики с рутуба. Дня два три наверное. Сначала думал может сбой какой. Телевизор LG DNS 195.88.208.101

    попробуйте другой ДНС.
    у меня LG и всё работает.
    каждый день смотрю с резки.
    правда за амсет не скажу. попробуйте проверить с сайта.
    может ваш пров блокирует?

    Поменял ДНС по очереди все,толку нет. АМСЕТ по ссылке на планшете работает без проблем, фильмы воспроизводятся. Что за закавыка такая….

    вот прямо сейчас проверил у себя и резку и амсет.
    всё работает.
    странно как-то.
    а к какому серверу идёт подключение? или у вас на авто?
    в настройках форка посмотрите.
    если у вас есть статус ВИП, попробуйте подключиться к другому серверу. например к 6-му или другому какому-нибудь.
    и ещё скажите как это перестало работать?
    черный экран или что? или полоска зелёная не загружается?

    • Ответ изменён 8 мес. назад пользователем  polkovnikk.
    #18305

    soldier
    Участник

    ВИПа у меня нет. Настройки форка дефолтные. Фильмы просто не воспроизводятся. Т.е. выбираю фильмы, жму идет прокрутка загрузки и ничего. Воспроизведение не стартует. Таймер в левом верхнем углу идет, т.е. плеер не висит, но на экране ничего нет, темный экран и только.

    #18310

    deepfish
    Участник

    , темный экран и только.

    Плеера меняли?

    LG 32LB580V-ZB NetCast 4.5 v.04.04.27
    ___LAN, смена ДНС
    Prestigio PSP3530Duo Android 5.0.2
    RemoteFork 1.38.0.6
    AceTorrentPlay 1.22.1 VB
    ACEStream HD 3.1.16.3

    ______________________________
    In Dub We Trust

    #18311

    xoxoJI
    Участник

    о каком буфере речь?

    Видимо идёт речь о таймауте в настрах форка.

    да, именно о нём речь. писал на память, не было меню под рукой.
    Я где-то на форуме встречал несколько подобных вопросов, совет был один — увеличить тайм-аут. но это не помогает

    #18312

    soldier
    Участник

    поставил html5 плеер пошло…. Спасибо!

    #18387

    kacapek
    Участник

    В новом плеере локальные файлы,особенно mp3 воспроизводятся некорректно.При поледовательном воспроизведении постоянно перескакивают.Например играет файл №1,заканчивает играть,начинает играть №2-секунд 5 играет и перескакивает на №3.Раньше на старом плеере этого не было.Перепробовал все значения таймаута,и версии форкплеера откатывал.Все тоже самое.Значит дело в плеере новом.
    Плагин AceTorrentPlay от ORAMANa локальные файлы ВООБЩЕ не воспроизводит!!При попытке запуска пишет-ОШИБКА.
    TV Samsung ES6100

    #18391

    deepfish
    Участник

    локальные файлы ВООБЩЕ не воспроизводит!!

    Вот проверил у себя через плагин играют mp3.

    LG 32LB580V-ZB NetCast 4.5 v.04.04.27
    ___LAN, смена ДНС
    Prestigio PSP3530Duo Android 5.0.2
    RemoteFork 1.38.0.6
    AceTorrentPlay 1.22.1 VB
    ACEStream HD 3.1.16.3

    ______________________________
    In Dub We Trust

    #18604

    vitoldn96
    Участник

    Здравствуйте. При запуске любого видео появляется заставка в виде видеоплёнки серого цвета. Потом запускается видео. По окончании видео заставка остаётся и нет возможности управлять ForkPlayer. Помогает, только перезагрузка.
    Телевизор Bravis LED-32E3000 версия Android 4.4.4

    #19039

    viktor94
    Участник

    Установил плагин ForkPlayer на Dune HD TV-102 ,всё нормально ,но только при проигровании любого файла нажав на инфо нету возможности увидеть размер файла ,просмотренное время ,короче отсутствует вся эта шкала ,сразу при запуске на пару секунд она появляется ,а в дальнейшем её нет даже при нажатии инфо только в левом верхнем углу отображаются часы и всё .Кто знает ,что можно сделать чтобы она отображалась ? Спасибо заранее .

    Dune HD TV-102 (170519_1353_R11)
    Samsung UE55H6273,BD-F7500,UE32F4570

    Samsung UE55H6273 (VP:2)

    #19179

    jazzzy
    Участник

    Здравствуйте, помогите пожалуйста исправить следующие ошибки на моем самсунге q6f (QE55Q6FAM):

    1. в Tizen плеере изображение растягивается по вертикали, цветные кнопки проблему не решают, ноль реакции.
    Команда «добавить полосы» рисует посреди экрана две увеличивающихся полосы черного цвета.

    2. в HTML5 плеере вышеописанных проблем нет, но зато отсутствует управление переключения звуковых дорожек и субтитров.

    Спасибо большое.

    #19212

    Aliving
    Участник

    Всем привет. Подскажите кто-нибудь, пожалуйста, как переключаться на архив того или иного телеканала? Не нашёл ни в меню, ни в поиске

    телевизор Sony Bravia KDL43WD756B, приставка TX9 Pro на Android 7.1

    #19219

    Wallen
    Участник

    Всем привет.
    Смотрю “Секретные материалы” с HDRezka и до недавнего времени всё было нормально,а сейчас «дубляж» воспроизводит, а на перевод «первого канала» пишет «извините файлов не обнаружено» хотя они есть и HD videoBox их воспроизводит. Есть какие мысли?

    #19241

    polkovnikk
    Модератор

    Всем привет.
    Смотрю “Секретные материалы” с HDRezka и до недавнего времени всё было нормально,а сейчас «дубляж» воспроизводит, а на перевод «первого канала» пишет «извините файлов не обнаружено» хотя они есть и HD videoBox их воспроизводит. Есть какие мысли?

    проверил у себя.
    все три перевода (дубляж + первый + украинский) работают.
    посоветую вам сменить сервер подключения.
    но ваша проблема ну аж никак не относится к теме, которую здесь обсуждают.
    будьте внимательны впредь.
    HDRezka — это тема про Moonwalk

    • Ответ изменён 7 мес. назад пользователем  polkovnikk.
Просмотр 20 сообщений - с 81 по 100 (из 116 всего)

Для ответа в этой теме необходимо авторизоваться.