После нового обновления (14.02.19), ForkPlayer очень тормозит.

Главная Форумы ForkPlayer для смарт тв ForkPlayer 2.5 на LG SMART-TV После нового обновления (14.02.19), ForkPlayer очень тормозит.

В этой теме 204 ответа, 50 участников, последнее обновление  deepfish 2 мес., 3 нед. назад.

Просмотр 20 сообщений - с 21 по 40 (из 205 всего)
  • Автор
    Сообщения
  • #32690

    KIRILL 007
    Участник

    Добрый день, наши уважаемые Разработчики.

    После нового обновления (14.02.19), ForkPlayer стал очень тормозить.
    Когда листаешь настойки, телеканалы, фильмы, виджеты, итд., в общем, при листании, переключении чего либо в Форке, происходит сильная задержка. Это доставляет дискомфорт. До обновления, никогда таких проблем не было, всё работало быстро.
    Я могу ошибаться, но я думаю все эти задержки, происходят из-за изменения оболочки в ForkPlayer. (ForkPlayer стал более прожорливым)

    ForkPlayer использую на телевизоре: LG 32LB582V-ZG NetCast Full HD Smart TV 2014 года.
    В ForkPlayer захожу через смену ДНС, через приложение Tvigle.
    Скорость интернета: днём 50 Мбит/с. ночью 100 Мбит/с. Подключён статический ip адрес. Телевизор подключён к роутеру через проводное соединение.

    Уважаемые Разработчики нашего всеми любимого ForkPlayer, если можно, верните пожалуйста всё как было до нового обновления (14.02.19), или сделайте в пользу быстродействия, какие нибудь новые изменения в оболочку ForkPlayer , чтоб было хорошее быстродействие, как было раньше, или даже лучше).
    Пусть лучше всё будет выглядеть по-простому, но зато с хорошим быстродействием. 🙂

    Ребята, у кого такая же проблема, отписываемся ниже о данной проблеме.

  • #32778

    polkovnikk
    Модератор

    Появился пункт в Настройках *Мой аккаунт-войти*, у меня ранее такого пункта не было….

    ни у кого не было. это новое.

    Захожу в него, прописываю свои логин\пароль

    с сайта?

    жму Энтер и нифига….

    надо нажать на кнопку Войти.
    логин и пароль тоже в отдельных строчках вписывать

    #32779

    aka777
    Участник

    Появился пункт в Настройках *Мой аккаунт-войти*, у меня ранее такого пункта не было….

    ни у кого не было. это новое.

    хЭзЭ…. у меня появился…..

    Захожу в него, прописываю свои логин\пароль

    с сайта?

    да, с сайта

    жму Энтер и нифига….

    надо нажать на кнопку Войти.
    логин и пароль тоже в отдельных строчках вписывать

    Так жму…. и ничё….

    #32780

    aka777
    Участник

    Могу выслать фото даже, если надо…

    #32782

    polkovnikk
    Модератор

    Могу выслать фото даже, если надо…

    ну подождите может немного.
    может завтра сможете зайти.

    #32783

    aka777
    Участник

    Могу выслать фото даже, если надо…

    ну подождите может немного.
    может завтра сможете зайти.

    Так парадокс в том, что при этом всё работает корректно в Форке…. И все личные закладки, личные настройки — всё как и было. Что за мистика?!…

    #32785

    Конрад
    Модератор

    Все работает, но синхронизация недоступна, если в Мой аккаунт не войти.

    NetCast 4.0 - LG 42LA662V (с флешки) ................. WebOS 3.5 - LG 24MT49S-PZ (Через IVI днс 195.88.208.101)................. Android 7.1.2 - Xiaomi Redmi 4X
    #32787

    andreyka777
    Участник

    Для чего нужна синхронизация?

    Samsung UE46F8000

    #32788

    aka777
    Участник

    Все работает, но синхронизация недоступна, если в Мой аккаунт не войти.

    Точно, синхронизация не происходит… Как так?…

    #32790

    Конрад
    Модератор

    Синхронизация теперь внутри Моего аккаунта. Строка появится после входа.

    NetCast 4.0 - LG 42LA662V (с флешки) ................. WebOS 3.5 - LG 24MT49S-PZ (Через IVI днс 195.88.208.101)................. Android 7.1.2 - Xiaomi Redmi 4X
    #32791

    Конрад
    Модератор

    Для чего нужна синхронизация?

    Для этого

    NetCast 4.0 - LG 42LA662V (с флешки) ................. WebOS 3.5 - LG 24MT49S-PZ (Через IVI днс 195.88.208.101)................. Android 7.1.2 - Xiaomi Redmi 4X
    #32792

    aka777
    Участник

    Синхронизация теперь внутри Моего аккаунта. Строка появится после входа.

    Точно, до этого была в Настройках приложения… Только что снова попробовал зайти, странно, но ничего не происходит… Тупо ничего, всё так и остаётся на разделе с *Логин* *Пароль* *Войти* *Забыли пароль* *Регистрация*…. До этого у меня вообще не было этого раздела, только вначале регистрации в Форке5 сто лет назад, когда первый раз ещё регился….

    #32796

    Конрад
    Модератор

    Этому нововведению два дня всего. Возможно ещё что-то админ доделывает. Попробуйте завтра войти.

    NetCast 4.0 - LG 42LA662V (с флешки) ................. WebOS 3.5 - LG 24MT49S-PZ (Через IVI днс 195.88.208.101)................. Android 7.1.2 - Xiaomi Redmi 4X
    #32797

    aka777
    Участник

    Этому нововведению два дня всего. Возможно ещё что-то админ доделывает. Попробуйте завтра войти.

    Да, конечно. Без проблем)) Спасибо.

    #32808

    deepfish
    Участник


    Обратите внимание на кнопку настроек(с полосками),после входа там
    есть буква первая логина своего(я так думаю)

    LG 32LB580V-ZB NetCast 4.5 v.04.04.27||_LAN,подмена DNS||Prestigio PSP3530Duo Android 5.0.2||RemoteFork 1.38.0.6||AceTorrentPlay 1.44 VB|
    |ACEStream HD 3.1.16.3

    ______________________________
    In Dub We Trust

    #32817

    INXX
    Участник

    Так и должно быть?

    Не должно так быть. Должен ник появиться в Форке

    #32818

    48FLUGER
    Участник

    буква первая логина своего(я так думаю)

    а я думаю что за 4 стоит на этой лесенке :)?!

    LG 43UJ651V, WEBos 3.5 / Netgear r8500 nighthawk x8 ac5300 / Netgear A6210 WiFi adapter

    #32824

    VTL2009
    Участник

    После обновы очень тупит при выборе каналов, фильмов, в настройках. Задержка после нажатия на кнопку вниз или вверх секунды 2 примерно. До обновления всё отлично работало и не тормозило. Уважаемые разработчики, спасибо за замечательное приложение и сделайте пожалуйста что-нибудь с этими затупами.
    В остальном, вроде, всё нормально. Работает через флешку на LG 42LA640S 2013г.

    • Ответ изменён 4 мес., 4 нед. назад пользователем  VTL2009.
    • Ответ изменён 4 мес., 4 нед. назад пользователем  VTL2009.
    #32827

    SAP2015
    Участник

    Всё верно,у меня те же лаги (LG NetCast 42la621, 2013г)плюс пропал индикатор скорости потока канала в интерфейсе плеера и часто слетает полоса включенного канала.Работаю через подмену ДНС.
    УВАЖАЕМЫЕ РАЗРАБОТЧИКИ !!!
    СПАСИТЕ ОТ ТОРМОЗОВ,РАБОТАТЬ НЕВОЗМОЖНО!

    • Ответ изменён 4 мес., 4 нед. назад пользователем  SAP2015.
    #32831

    deepfish
    Участник

    Всё верно,у меня те же лаги (LG NetCast 42la621, 2013г)плюс пропал индикатор скорости потока канала в интерфейсе плеера и часто слетает полоса включенного канала.Работаю через подмену ДНС.
    УВАЖАЕМЫЕ РАЗРАБОТЧИКИ !!!
    СПАСИТЕ ОТ ТОРМОЗОВ,РАБОТАТЬ НЕВОЗМОЖНО!

    Поддерживаю,тормоза сильные.Плюс в работе закладок
    Ошибка 200,задолбало уже.

    LG 32LB580V-ZB NetCast 4.5 v.04.04.27||_LAN,подмена DNS||Prestigio PSP3530Duo Android 5.0.2||RemoteFork 1.38.0.6||AceTorrentPlay 1.44 VB|
    |ACEStream HD 3.1.16.3

    ______________________________
    In Dub We Trust

    #32835

    NoName
    Участник

    Так же, на netcast задержка при переходе по пунктам огромная. прозрачность на 0% ставил — по фигу. На WEB OS все нормально. Но дело не в том, что телек старый, до этого же все было ок.

Просмотр 20 сообщений - с 21 по 40 (из 205 всего)

Для ответа в этой теме необходимо авторизоваться.