Вопрос по совместимости с Windows XP

Главная Форумы RemoteFork для windows и андроид Вопрос по совместимости с Windows XP

В этой теме 6 ответов, 4 участника, последнее обновление  korol.78 3 мес., 1 неделя назад.

Просмотр 7 сообщений - с 1 по 7 (из 7 всего)
  • Автор
    Сообщения
  • #29072

    AdamGrey
    Участник

    Здравствуйте! Такой вопрос Fork Player совместим ли с Windows XP SP3??? Кто подскажет, а то новые версии 2.5 не работает пишет не является 32 bit версией. Пытался отыскать такую, но пока безрезультатно.

    #29073

    deepfish
    Участник

    Fork Player совместим ли с Windows XP SP3???

    RemoteFork,для него нужен NETFramework 5 и выше.
    XP выше 3й не поддерживает,увы.

    LG 32LB580V-ZB NetCast 4.5 v.04.04.27||_LAN,подмена DNS||Prestigio PSP3530Duo Android 5.0.2||RemoteFork 1.38.0.6||AceTorrentPlay 1.32 VB|
    |ACEStream HD 3.1.16.3

    ______________________________
    In Dub We Trust

    #29076

    korol.78
    Участник

    NETFramework 5

    у меня стоит NETFramework 4.7 и насколько я знаю это последняя версия,откуда вы взяли NETFramework 5 не знаю(поправьте меня если я не прав,могу ошибаться)

    SONY KDL-43WD752 Через wowtv днс (85.17.30.89)----- LG 32LJ594U днс (85.17.30.89) ---- SONY KDL-40R553C через Lifeshow днс (85.17.30.89)

    #29077

    polkovnikk
    Модератор

    NETFramework 5

    у меня стоит NETFramework 4.7 и насколько я знаю это последняя версия,откуда вы взяли NETFramework 5 не знаю(поправьте меня если я не прав,могу ошибаться)

    здесь есть точно

    #29078

    deepfish
    Участник

    у меня стоит NETFramework 4.7

    В своё время когда сменился RF пришлось обновлять NET Framework.
    От версии ОС зависит.

    LG 32LB580V-ZB NetCast 4.5 v.04.04.27||_LAN,подмена DNS||Prestigio PSP3530Duo Android 5.0.2||RemoteFork 1.38.0.6||AceTorrentPlay 1.32 VB|
    |ACEStream HD 3.1.16.3

    ______________________________
    In Dub We Trust

    #29080

    korol.78
    Участник

    NETFramework 5

    у меня стоит NETFramework 4.7 и насколько я знаю это последняя версия,откуда вы взяли NETFramework 5 не знаю(поправьте меня если я не прав,могу ошибаться)

    здесь есть точно

    Спасибо,почитал,но не особо понял, у меня windows 10 стоит последний NETFramework 4.7, а NETFramework 5 вообще для десятки нет,только для других версий—— WMF 5.1 можно установить в Windows 7, Windows 8.1, Windows Server 2008 R2, 2012 и 2012 R2, —-как-то странно—-по идее он же сам должен обновляться до последней версии?

    • Ответ изменён 3 мес., 1 неделя назад пользователем  korol.78.

    SONY KDL-43WD752 Через wowtv днс (85.17.30.89)----- LG 32LJ594U днс (85.17.30.89) ---- SONY KDL-40R553C через Lifeshow днс (85.17.30.89)

    #29082

    korol.78
    Участник

    у меня стоит NETFramework 4.7

    В своё время когда сменился RF пришлось обновлять NET Framework.
    От версии ОС зависит.

    Да точно NET Framework 5, для определенных версий—все врубился,спасибо.

    SONY KDL-43WD752 Через wowtv днс (85.17.30.89)----- LG 32LJ594U днс (85.17.30.89) ---- SONY KDL-40R553C через Lifeshow днс (85.17.30.89)

Просмотр 7 сообщений - с 1 по 7 (из 7 всего)

Для ответа в этой теме необходимо авторизоваться.